pokemon go
Ecco la lista delle specifiche minime richieste

Pokemon GO non è ancora disponibile in Italia eppure è possibile giocarci anche nel nostro Bel Paese grazie all’APK messo a disposizione di APKMirror, noto sito che fornisce i file applicativi per Android. Anche noi lo abbiamo scaricato e provato in anteprima, Pokemon Go: la nostra prova.

Il nuovo gioco di realtà aumentata grazie all’uso di fotocamera, GPS e connessione dati sta spopolando in questi giorni e sono in tanti a chiedere informazioni su come scaricarlo (qui il link per il download) e in molti si chiedono se è vero che chi sta utilizzando il gioco tramite APK sarà bannato e non potrà più giocare a Pokemon GO.

Il ban dal gioco sembra improbabile in quanto gli utenti che hanno segnalato questa eventualità lamentano problemi ai server, riscontrati anche durante la nostra prova, e Niantic fa sapere che sta lavorando per risolvere questo bug con il prossimo aggiornamento che dovrebbe arrivare in tempi brevi.

Pokemon GO: la lista dei dispositivi compatibili

Altra informazione molto ricercata è la lista dei dispositivi compatibili con il nuovo gioco di Niantic. Fino ad oggi non era ancora noto quali versioni software e hardware fossero necessari per installare e giocare, anche questa informazione è trapelata. Pokemon GO è disponibile per Andorid e iOS, per Windows Phone non è emersa ancora nessuna notizia e non è detto che quelle che arriveranno faranno felici i possessori di un dispositivo mobile Windows.

Android

  • Da Android 4.4 ad Android 6.0.1 (Android N non sarà supportato fino al rilascio della release ufficiale);
  • Risoluzione minima (Niantic parla di risoluzione “preferita”) 720 x 1280 pixels (non ottimizzato per i tablet);
  • Una buona connessione a Internet (Wi-Fi, 3G, o 4G);
  • GPS e Location Services;
  • Le CPU Intel non sono supportate (dunque nessuna possibilità per gli Zenfone di ASUS).

iOS

  • iPhone 5 e superiori;
  • iOS 8 e superiori;
  • Una buona connessione a Internet (Wi-Fi, 3G, o 4G);
  • GPS e Location Services;

Non sono supportati i dispositivi con jailbreak.